Sunday, 31 October 2010

Amplifier Update

Well my SRW Linear is back on the Air. A replacement resistor and installation of the spare set of valves got things going although it is not certain  that the old valves have expired. Yesterday I was running the Amp, just "tickling" it with 10 watts drive from the rig, giving me around 100watts out. All went well for a couple of QSOs. Then as I was closing down "pop"! The household mains supply went out (The RCD tripped) and the linear blew an internal fuse again! The Cause? A 1500Pf Capacitor on the 30 meter section of the bandswitch blew .

I have replaced this with 2 3300pf caps in series (all I had) and although it is back working again the linear presents the rig with a High SWR on 30 metres- I guess that is due to the slight difference in capacitance but the internal ATU copes with that OK.
This particular Linear appears somewhat fragile and not up to standard of say some of the Yaesu amps. However I am learning from it and am fortunate that I have helpful and knowledgable local amateurs nearby who are willing to help out.
It certainly appears that I will need to note down the values of the various capacitors in this unit and start building up a stck in preparation for the next failure!

Sunday, 24 October 2010

Radio Sweden

Having resurrected the R1000 I was cruising the broadcast bands and stumbled on Radio Sweden on 15735 Khz. They were announcing the fact that from October 31st this year they will no longer transmit on Shortwave. So another well known international broadcaster leaves the airwaves. Interesting my Interner Radio (based on the RECIVA platform) does not seem to list Radio Sweden. Their website at
doesn't seem to offer any clues either.

New schedule from Oct 31
Short wave disappears, still on satellite around the world, live webcasts, and FM nationally.

10 metre mobile

I had a short 10 minute journey to make today, just across the village. Since 10 metres was open again I put the 10 metre whip on the car. Actually its an El Cheapo CB whip that I bought from  a local Maplins shop.
I relly need to trim it for 10 metre use, but at the moment the LDG auto tunes it nicely. I was rewarded with a QSO with an Italian station, located in Sicily. Can't remember the call though, keeping a log is difficult when you are mobile!
In any case that was my first 28Mhz mobile contact.

More R1000 work

Looking at the blown S meter bulb in my R1000 I suddenly remembered that I had an old Scrap CB transceiver which I had bought for parts. That had a brightly lit s-meter. A few minutes later I had extracted the bulb, it looked almost identical to the R1000 bulb.

So this morning I removed the power board from the receiver and pulled out the old bulb. The wires are so thin it was difficult to solder the "new" bulb in but I managed it eventually. Here it is on the flying lead that connects to the power board.

And the proof that it works!- here is the R1000 with the meter illuminated
Of course the replacement bulb is I guess almost 30 years old. It will be interesting to see how it lasts. But for now at least my R1000 is back in full operation.

Higher bands open

I noticed yesterday that 10 metres was open with quite a few signals to be heard on SSB. I managed to work  Rob TA4ZN and then moved on to PSK 31 and worked a couple of Russian stations. Its nice to use 10 metres again, I have seen reports of several band openings but until yesterday I seemed to keep missing them!

Saturday, 23 October 2010

R1000 repair

I finally got around to repairing my Trio  R1000 receiver which was intermittently locking up with a frequency reading of 39Mhz. Sometimes a good tap to the side of the receiver cured this but the fault always reappeared. Research on the internet showed this was a common problem, normally caused by dry joints on the power board.
I removed the power board and remade some of the joints below the multi way connector on the board. This did not do the trick unfortunately. I then turned my attention to the two transisistors you can see on the heatsink in the picture. Re flowing the solder on the underside of the board here has cured the fault, for now at least and the R1000 is sounding good again. Now I notice that the S meter bulb has blown so I either need to find another bulb or maybe try an LED as a replacement.


Received another batch from the QSL bureau this week. No DX here bit some interesting cards!

Sunday, 17 October 2010

Last rally this year

This morning despite suffering with the start of symptoms for a nasty cold I headed off to the Blackwood and District ARS rally at Coleg Gwent, Crosskeys about 45 minutes drive from here. I wasn't looking for anything particular at the rally, other than some coax cable, connectors and fuses, all of which I found. I also purchased these books from the RSGB stall which looked interesting
  I have only had time to have a quick scan through these books but I notice that "Stealth Antennas"  has a case study featuring the antennas of a certain G4ILO!

A Learning curve

A few weeks back I picked up this linear Amplifier on Ebay. Now in the 25 years or so that I have been licenced I have never run more than 100 watts or so maximum RF power and usually less. So why a linear? Well my original idea was to be able to use it on data modes, under running it so that perhaps with 10 or so watts from the rig I would get 50 or so from the amp. Of course I would use it on SSB from time to time. This is a valve linear but the prospect of tuning it up wasn't a problem as I am used to that with my TS830 and other rigs I have used in the past.

When the unit arrived here it all looked OK (and I should point out that I believe it was most likely working properly before it was sent but I don't think a journey through the postal system is good for equipment like this!)  so eager to test it out I connected up to my rig and a dummy load and switched on. The next thing I heard was a "pop" sound and I was sitting in darkness, no computer radio or anything- the linear had tripped the household RCD circuit. After a reset and replacing the internal fuse in the linear I tried again. I managed to get around 150 watts into the dummy load before the internal fuse went again, no surprise this time as I needed a 2.0A fuse but had only 315MA available. A few days later I got hold of a 2a fuse. Ran the linear up and before I could apply any RF to it "BANG!!" a capacitor on the output stage blew. I have an amateur friend locally who is skilled at electronics generally and he had a look at the circuit diagram. The blown capacitor was 3600pf, voltage rating unknown.

 He worked out that be using four lower rated capacitors 2 pairs in parallell, connected in series that should be ok. well I connected the new capacitors and much to my surprise everything was working well.

 So with a certain sense of satisfaction I had repaired the linear. All was well until today when I find that there is no current on the anodes of the valves according to the front panel meter and I can get no RF out of the linear. What has blown now? another capacitor? I cannot see anything obvious so I will be looking for advice from my G3 friend again.
You most likely will not recognise this model of linear from the pictures. I think it was manufactured in the 1980s/90s. It is an "SRW kilowatt loudenboomer" which actually produces a maximum of 400 watts out. If I ever get it working I will write a little more about it as currently there is very little information on the net.

Given my very limited electronics skills  this is a real learning curve for me, I am very fortunate that I have an experienced and skilled  radio amateur living nearby who is very helpful. I know that many people think that people with a limited technical knowledge/background should not be in amateur radio I of course would disagree! I try to use these things as learning points although I know I am never going to be skilled in the electronics field although I do enjoy learning.

Sunday, 3 October 2010

Digital Mode Samples - v2.0

A very useful little video I found. Thought it was worth sharing.

Saturday, 2 October 2010

A dinosaur with a lot to learn

Although I have been in this hobby for around 27 years I still have a lot to learn. Or mybe its just that I haven't kept up with developments! I started thinking this way a couple of days back when I had a PSK QSO with a station on 15 metres. This was a European station, not DX, at the end of the QSO he asked me to "spot him on the cluster". Now I think I know what this means, I am aware of the DX cluster, but I don't use it and I would not have a clue how to "spot" some one.
A Local amateur friend has a Two HF rigs, both conected to the PC and uses the "Ham Radio Deluxe" software. He has the DX cluster on the screen and if he sees an interesting DX station he can just click on the callsign and the rig is automatically tuned to the DX station frequency. I could do this, there are two computers in the schack and my FT1000MP could be computer controlled. Why don't I do this- I'm not sure-maybe I should. Perhaps I am a dinosaur, I still use a paper logbook and sometimes its nice to use the radio without a PC switiched on.

Conditions generally seem to be picking up. I notice that 15 metres and 17 metres are open more now. My 40/80 metre shortened dipole appears to be working fairly well, it also loads up an all bands from 80 metres upwards.
As far as the mobile HF setup is concerned I have been concentrating on 40 metres. Over the past few weeks I have heard many VK and ZL stations on 40 first thing in the morning with good signals. So far I haven't worked any as they always seem to have big pile ups. I have had some inter UK contacts on 40 mobile though and am enjoying the facility of HF when I am driving.